Yapılan testler sonucunda desteklenmeyen VNC protokol versiyonları ile bağlantı problemleri olduğu tespit edildi. Asağıda listelenen versiyonlar noVNC programı ile kullanılmamaktadır.

* 003.005

Desteklenmeyen versiyonları kullandığı bilinen cihazlar aşağıda listelenmiştir.

* LS(LG) Industrial Systems eXP60-TTA/DC (VNC protocol version `003.005`)

Aşağıda listelenen VNC protokol sürümleri, kullandığımız noVNC programında desteklenmektedir.

* 003.003
* 003.006
* 003.889
* 003.007
* 003.008
* 004.000
* 004.001
* 005.000

Kullandığınız versiyonun desteklenip desteklenmediğini öğrenmek için, cihazınıza bağlantı yaparken web sayfasına sağ tıklayın ve “Sayfa Kaynağını görüntüle” ye girin. Açılan pencerede konsol sekmesine girin. Versiyon desteklenmiyor ise asağıdaki resimde gösterildiği gibi konsolda “Invalid server version xxx.yyy” hatasını göreceksiniz.

Eğer noVNC tarafından desteklenmeyen versiyona sahip bir cihazınız var ise aşağıdaki adımları izleyerek cihazınıza bağlantı yapabilirsinz;

* Alt Cihaz listesine gidin.
* Bağlantı yapmak istediğiniz cihazın IP adresi ve portu ile “OTHER” tipinde kayıt oluşturun.
* “Bağlan” butonu ile yeni bağlantı oluşturun.
* Oluşturulan IP adresi ve Port numarasına istediğiniz bir VNC programı ile bağlanarak cihazınıza ulaşabilirsiniz.